WhatsApp retira el soporte para BlackBerry y Android 2.2

nokia-whatsapp

Si utilizas WhatsApp en un dispositivo BlackBerry o en un teléfono con un sistema operativo ya antiguo, como Nokia S40, Nokia Symbian S60 o incluso Android 2.1 o 2.2, vas a empezar a tener problemas en los próximos meses.

WhatsApp dejará de funcionar en dispositivos Android antiguos

El sistema de mensajería instantánea ha anunciado que para finales de año habrá eliminado completamente el soporte para los sistemas operativos mencionados.

No ha aclarado si eliminará por completo la posibilidad de utilizar WhatsApp en dispositivos que funcionen con este sistema operativo o si únicamente se dejará de actualizar la aplicación, pero lo cierto es que quien utilice el programa de mensajería instantánea con estas versiones no tendrán acceso a las nuevas funcionalidades que pudiera lanzar la compañía o a cambios o mejoras de seguridad.

Quienes quisieran utilizar las novedades que fuese lanzando WhatsApp únicamente tendrían una opción: cambiar de teléfono, ya que para finales de 2016 WhatsApp lo ha dejado claro: sólo dará soporte a dispositivos con Android 2.3 o versionse superiores, iOS y Windows Phone 8.1 o versiones superiores.

Sobre el autor

Periodista y fundador de TreceBits. Colabora con varios medios de comunicación e imparte clases sobre redes sociales y periodismo 2.0. Ha publicado dos libros: "El Gran Libro del Community Manager" y “Cómo triunfar en las redes sociales”. Síguele en Twitter

Un comentario en “WhatsApp retira el soporte para BlackBerry y Android 2.2

  1. Mi pregunta es si se puede actualizar el sistema operativo del android 2.1? Para pasarlo a android 2.3

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *