Google dejará de permitir el acceso a móviles Android muy antiguos

iPhone interfaz Android

Google ha decidido que próximamente comenzará a bloquear el acceso por parte del usuario a las versiones más antiguas de su sistema operativo para dispositivos móviles.

Android 2.3.7 Gingerbread apareció en diciembre de 2010

La barrera se levantará el día 27 de septiembre y los primeros afectados serán todos aquellos smartphones y tablets que operen con la versión 2.3.7 de Android, una versión del sistema operativo e Google que apareció el 6 de diciembre del año 2010 con el sobrenombre de Gingerbread. Los dispositivos que funcionen con esta y todas las versiones anteriores del sistema operativo de Google impedirán al usuario acceder al dispositivo al no permitirles que puedan registrarse con su nombre de usuario y contraseña.

Desde Google señalan que la medida responde a sus esfuerzos por mantener la seguridad de los dispositivos y de sus usuarios, por lo que a partir del 27 de septiembre de 2021 bloquearán el acceso a quienes utilicen dispositivos cuyo sistema operativo tiene ya más de una década. Quienes intenten acceder se encontrarán con mensajes de error en el nombre de usuario o la contraseña cuando se intente utilizar apps como Gmail, YouTube o Google Maps.

Con más de 3.000 millones de dispositivos Android activados en la actualidad, desde Mountain View (sede de Google) estiman que será marginal el número de dispositivos que se vean afectados por esta medida por la baja proporción de ellos que aún seguirán utilizando un sistema operativo de hace una década. Cabe recordar la importancia de mantener actualizado el sistema operativo del móvil a la última versión disponible, tanto por seguridad como por el riesgo de que determinadas apps dejen de funcionar si no se dispone de la versión más actualizada del SO.

La siguiente versión de sistema operativo que seguirá permitiendo el funcionamiento de los dispositivos y el acceso de los usuario será Android 3.0 Honeycomb, que apareció en febrero de 2011, por lo que quienes aún mantengan Gingerbread en sus dispositivos deberían actualizarlos al menos a esta versión para poder seguir empleándolos sin problema.

Antonio Rentero

Comunicador especializado en tecnología y cine. Jurista especializado en protección de datos. Curioso especializado en prácticamente todo.

    Deja una respuesta

    Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

    • TreceBits te informa que los datos de carácter personal que nos proporciones rellenando el presente formulario serán tratados por Manuel Moreno Molina (TreceBits) como responsable de esta web.
    • La finalidad de la recogida y tratamiento de los datos personales que te solicitamos es para gestionar la solicitud que realizas en este formulario de contacto.
    • Legitimación: Consentimiento del interesado.
    • Como usuario e interesado te informamos que los datos que nos facilitas estarán ubicados en los servidores de SiteGround Spain S.L. (proveedor de hosting de TreceBits). SiteGround Spain S.L. está ubicado en la UE, cuyo nivel de protección son adecuados según Comisión de la UE. Ver política de privacidad de SiteGround Spain S.L.
    • Podrás ejercer tus derechos de acceso, rectificación, limitación y suprimir los datos en info@trecebits.com así como el derecho a presentar una reclamación ante una autoridad de control.
    • Puedes consultar la información adicional y detallada sobre Protección de Datos en nuestra política de privacidad.